The Easy To Use Stock Charting Software Package  
Help

Home
Download
Purchase
Screen Shots
Stock Charts
Moving Averages
Support
Resources
Link To Us
Help
Privacy

 

Stock Chart Wizard Help

Contents

Overview
Getting Started
Stock Charts
Setting Chart Preferences
Using Watch Lists
Indicators
Moving Averages
Technical Support

 

Stock Chart Wizard Overview

Stock Chart Wizard is a tool used for technical analysis of stock market data which is freely available over the internet.  Data for user selected stocks are downloaded from internet servers, and Stock Chart Wizard analyses the data, draws stock charts and technical indicators.  Users can select to display up to two simple moving averages, two exponential moving averages, Bollinger bands and a comparison line.

Technical indicators which can be selected include: volume, moving average convergence / divergence (MACD), stochastic, slow stochastic, relative strength indicator (RSI) and momentum.

Stock Chart Wizard uses proprietary charting software that draws charts and technical indicators instantly. 

Also included are watch lists that display latest trading price (typically 15 to 20 minutes delayed), followed by several key data points for that stock.  The watch list appears in familiar spreadsheet format for easy editing and viewing.  Watch lists can be updated by the user throughout the day.

Using the power of the internet, Stock Chart Wizard provides a powerful, low-cost approach to technical analysis.

 

Getting Started

To download charts:

1.  From the menu bar, select File and then New Chart.

2.  In the New Chart dialog box, enter one or more ticker symbols for stocks you want to view.  The New Chart dialog box lets you enter several tickers at one time.

3.  Press the OK key.  If you are directly connected to the internet, the stock charts should show

momentarily.  If you have a dial-up connection, the Windows “Connect To” dialog box is shown.  Connect to the internet as you normally would.  After logging on, the charts should display after several seconds, depending on your modem speed.

4.  A price chart and volume indicator should display.  Price charts may be updated throughout the day.  Quotes used for the price charts are typically 15 minutes delayed.

 

To display additional indicators:

1.  Under the Charts menu, select Preferences.

2.  The Preferences Dialog Box should display.  In the Charts Tab (showing), use the drop-down boxes on the right to select the indicators you want to display.

3.  Press OK.  The charts will redraw with the selected indicators.

 

To display moving averages on the price chart:

1.  Right mouse click over the price chart.

2.  The Price Chart Options pop-up menu will appear.

3.  Select SMA (Simple Moving Average), EMA (Exponential Moving Average), Bollinger Bands, and / or the Compare to line.

4.  To enable moving averages by default for all charts, use the Preferences Dialog Box.

 

To use the Watch Lists:

1.  Click the first cell in the first column of the spreadsheet in the Watch List window.

2.  Enter a stock ticker symbol.

3.  Repeat as many times as desired, entering more stock tickers.

4.  When you are done entering ticker symbols, under the Watch menu select Update Watch Lists.

5.  Stock Chart Wizard will connect with the internet and download stock quotes, and display them in the Watch List spreadsheet.

 

Stock Chart Wizard Menu Bar

The Stock Chart Wizard menu bar offers these selections:

File Creating new charts, opening saved charts, printing charts.
View Show or hide the toolbar, status bar, and watch window.
Charts Update charts, set chart options, preferences.
Watch Create, delete, rename, and update watch lists.
Window Manage open windows.
Help Activate on-line help (Windows XP only)

Click on any of the above to learn more about that menu selection.
 

File Menu

The following sections are available in the File Menu:

New Download new stock charts.
Open Open a saved chart.
Close Close a chart window.
Print Print a chart.
Print Preview Preview a chart for printing.
Print Setup Change printer options.
 

View Menu

The View Menu offers these selections:

Watch Lists Show or hide the Watch List window.
Toolbar Show or hide the toolbar.
Status Bar Show or hide the status bar.
 

Charts Menu

The Charts Menu offers these selections:

Update Updates all charts stored in Stock Chart Wizard main folder by downloading from the internet.
Price Chart Allows per-chart changes to the following chart features:
Line Draws a line chart of closing market prices.
Hi-Lo-Close Draws a hi-low-close chart.
Candlestick Draws a Candlestick chart.
SMA Shows simple moving averages.
EMA Shows exponential moving averages.
Bollinger Bands Shows Bollinger Bands.
Compare to Draws a line comparing to another stock or market index.
3 months Draws a three month chart.
6 months Draws a six month chart.
1 year Draws a one year chart.
2  years Draws a two year chart.
Crosshair Displays the crosshair line on the price chart and the data box.
Preferences Shows the Preferences Dialog Box.
Export Shows the Export to Text File Dialog Box.

 

Watch Menu

The Watch Menu offers these selections:

New Watch Creates a new watch list.
Delete Watch List Deletes an existing watch list.
Rename Watch List Renames a watch list.
Update Watch Lists Downloads the latest data from the internet.

 

Window Menu

The Window menu offers these selections:

New Window Opens a new chart window.
Cascade Arranges all open windows in a cascaded arrangement.
Tile Arranges all open windows in a tile pattern.
Arrange Icons Arranges minimized chart icons.
Close Closes the topmost chart window.
Close All Closes all chart windows.
Open Files List Displays all open chart files.

 

Help Menu

The Help Menu offers these selections:

Contents Displays help contents.
Overview Displays an overview of Stock Chart Wizard.
Getting Started Displays the Getting Started help.
Registration Registration of Stock Chart Wizard.

 

New Chart (File Menu)

 

Select New Chart to create new charts or individually update old charts.

Selecting New Chart will cause the New Chart dialog box to be displayed.  This dialog box prompts the user to enter stock ticker symbols.

Separate each ticker symbol entered by a space.  For example, entering

MSFT INTC DELL

will cause Stock Chart Wizard to download data on those three stocks.  Data on these stocks will be stored in the Stock Chart Wizard folder.  Up to two years worth of data will be downloaded for each stock.

 

Open Chart (File Menu)

This option causes the File Open dialog box to be displayed.   All of the saved stock chart data files will be shown in the dialog box.  Select the stock chart you want to view and click Open.

 

Close Chart (File Menu)

Closes the currently displayed stock chart.

 

Watch Lists (View Menu)

Selecting this option will either display or hide the Watch Lists that normally appear on the left side of the screen.  See Using Watch Lists for more information on Watch Lists.

 

Toolbar (View Menu)

 Selecting this option will either display or hide the toolbar.  See Toolbar for more information on the toolbar.

 

Status Bar (View Menu)

Selecting this option will either display or hide the status bar that appears across the lower edge of the Stock Chart Wizard window.

 

Update All (Charts Menu)

Selecting this option will cause Stock Chart Wizard to go on-line and download updated stock chart data files from the Internet.  All of the stock chart data files (*.stk) that exist in the Stock Chart Wizard folder will be updated.

If you don’t want to update all the stock chart data files, then move the ones you no longer want updated out of the Stock Chart Wizard folder and into another folder, or delete them. 

You can also configure Stock Chart Wizard to delete stock files automatically when the chart is closed.  Select Charts->Preferences and check "Delete chart file when closed."  The charts themselves must be deleted to delete the chart file; closing Stock Chart Wizard will not cause the charts to be deleted.


 

Price Chart Options (Charts Menu)

This selection will display a second level menu with the following options.  Changing these options will only affect the currently displayed stock chart.  To affect the default display of all stock charts, see the Preferences Dialog.

Chart Types- A check mark will exist next to the currently selected option.  Selecting Line will cause the price chart to show a line chart of only daily closing prices.  Hi-Lo-Close will cause the price chart to display Hi-Lo-Close bars.  Selecting Candlestick will cause the price chart to display a Candlestick chart.

SMA-  This selection will turn on or off the Simple Moving Average lines.

EMA- This selection will turn on or off the Exponential Moving Average lines.

Bollinger Bands-  This selection will turn on or off Bollinger Bands.

Compare to-  This selection will turn on or off the Comparison Line.

3 months / 6 months / 1 year / 2 years- A check mark will exist next to the currently selected option.  These options will indicate how much data the chart will display.  Selecting 3 months will display the most recent 3 months trading activity for the currently displayed stock.  6 months will display the most recent 6 months, 1 year the most recent year, and 2 years the most recent two years.

Crosshair- Selecting this option displays the crosshair line on the price chart and the data box appears.  The data box will display data for the date where the crosshair line is.  You can move the crosshair by holding down the left mouse button over the crosshair and then moving the mouse.

The data box will show: date, closing price, high, low, open, and volume.


 

Preferences (Charts Menu)

The Preferences dialog box controls the default settings that affect how every stock chart is displayed.  There are four tabs on the dialog box: Charts, Color, Indicators, Moving Averages and Watch Lists.

 


Export (Charts Menu)

The Export to Text File dialog box is a utility that allows you to convert downloaded historical data to an ASCII file format.  Such files may be then imported into other software programs for further analysis.

 

See also:  Export to Text File Dialog Box

 

Charts Tab ( Preferences Dialog Box )

The Charts tab allows you to set how price charts will be displayed.  Each new stock chart will use these settings to display the chart.

 

Price Chart Type

Select either Line, Hi-Lo-Close, Open-Hi-Lo-Close, or Candlestick. 

 

A line chart shows a line that indicates each day’s closing price for that stock.

 

A Hi-Lo-Close chart shows a vertical line and hash mark for each day.  The top of the vertical line indicates the high price for the day.  The bottom of the vertical line indicates the low for the day, and the hash mark indicates the closing price for the day.

 

An Open-Hi-Lo-Close chart adds a leftward hash mark to indicate the open price.

 

Candlestick charts have a vertical line showing the high and low for the day.  Then it draws a box on the line, where the top and bottom will indicate either open or close.  If the top is close (closing price is higher than the open) the box is white.  If the top is open price (closing price is lower than the open) then the box is filled.

 

Display

Select how much data you want displayed.  Select either 3 months, 6 months, 1 year, or 2 years.

 

Overlay on Price Chart

Several moving averages can be selected for display.  Check each one you want displayed:

Simple Moving Average

Exponential Moving Average

Bollinger Bands

Compare

 

Indicators (1 to 6)

Select the indicators you want displayed below the price chart.  Indicators available are:

MACD (Moving Average Convergence / Divergence)

MACD Histogram

Momentum

RSI

Stochastic

Slow Stochastic

Volume

To turn off an indicator, select “None.”

 

Show Crosshair

This will cause the crosshair and data box to display. The data box will display data for the date where the crosshair line is.  You can move the crosshair by holding down the left mouse button over the crosshair and then moving the mouse.

The data box will show: date, closing price, high, low, open, and volume.

 

Enable Avg Volume

Check this box to enable the Average Volume Line on volume indicators.


 

Color Tab (Preferences Dialog Box)

The Color tab allows you to set the colors used to draw line charts and indicators.  Click the “Reset” button to re-select Stock Chart Wizard defaults.


 

Indicators Tab (Preferences Dialog Box)

The Indicators tab allows you to change parameters used in calculating the indicators. See MACD, Stochastic, Relative Strength Indicator (RSI), and Momentum for more information on these indicators and how these parameters affect them.

Stock Chart Wizard already has each indicator set to values most commonly recommended by market technicians.  If you alter any of the values, clicking the “Reset” button will reset the values back to the original recommended values.

 
 

Moving Averages Tab (Preferences Dialog Box)

This page allows you to alter the periods (days) used in the calculations in all moving averages.  Stock Chart Wizard already has the most commonly recommended values entered.  If you alter any of the values, clicking the Reset button will reset the values back to their original settings.

See Simple Moving Average, Exponential Moving Average, Bollinger Bands, Compare, and Average Volume for more information on these chart lines.


 

Watch Lists Tab (Preferences Dialog Box)

This page allows you to change the quote server used by Stock Chart Wizard to download quotes for Watch Lists.  Currently, Stock Chart Wizard can access only the Yahoo! (www.yahoo.com) quote servers.

 

Export to Text Dialog Box

The Export to Text Dialog Box allows you to specify an ASCII file format for historical data.  To export data, first select which charts you want to export from the list in the upper left corner.  Press “Select All” to select all charts for export, or “Clear All” to clear them.

Next, specify the folder you want to export to.  The default is the “Export” folder in the Stock Chart Wizard directory.

Then select to export either to one file or multiple files.  If multiple files are selected, then each chart is exported to an individual file.  If single file is selected, then all charts will be exported to one file.  Enter the file name to export to.

Next select the fields in order that they should appear in the ASCII file.  To select a field, click the field name then click the Add button.  The field names will move to the list box on the right in the order they will appear in the exported file.

The field names are:

Open

High

Low

Close

Volume

Symbol (ticker symbol)

Adj Close (adjusted for stock splits)

Date MM/DD/YY

Date YYYYMMDD

Null

 

The null field will insert an empty field in the list.  This is available to fill fields in an exported file that are not supplied by Stock Chart Wizard.

Next select the delimiter, which is the mark that separates each field in the exported file.  ASCII files use either commas, spaces, or tabs to separate fields.

Indicate the days to export, then select either ascending or descending order.

Finally, click the OK button.  The mouse cursor will change to the hourglass while the export is taking place.   You should find the exported files in the Export directory.


 

New Watch List (Watch Menu)

Create a new Watch List.  The Watch List Name dialog box appears to prompt you to enter a new Watch List.

The Watch List spreadsheet is cleared, and ready for entering new stock symbols.

 

Delete Watch List (Watch Menu)

Selecting this option will prompt you whether you want to delete the currently displayed Watch List.  Click Yes to delete the Watch List, No to save it.

Deleting a Watch List cannot be undone.  When a Watch List is deleted, it is gone forever.

 

Rename Watch List (Watch Menu)

You can change the name of the currently displayed Watch List with this option.  The Rename Watch List dialog box appears and prompts you to enter a new name for the current Watch List.

 

Update Watch Lists (Watch Menu)

The menu selection causes Stock Chart Wizard to update the Watch Lists by downloading the latest data from the internet.

 

Using Watch Lists

With Watch Lists, you can enter a number of stock ticker symbols and get updates throughout the trading day on the stocks you entered.  Information such as the latest price, change, and volume are displayed.  Stock updates are not real time and may be as much as 20 minutes delayed.

How do I…

Create a Watch List

Delete a Watch List

Enter stock ticker symbols into the Watch List

Delete stock ticker symbols from the Watch List

Sort the Watch List

Update the Watch List


 

How To Create a Watch List

Watch Lists can be created in the following ways.

Watch List Window.  In the Watch List window, click the “Select Watch List” combo box arrow.  A drop down list of Watch Lists appear (if any exist) and the selection “New.”  Select “New” to create a new watch list.  The Watch List Name dialog box appears.  Enter a name for your new Watch List.

Menu.  From the Watch Menu, select New Watch List.  The Watch List Name dialog box appears.

Toolbar.  Click the New Watch List icon in the toolbar.  The Watch List Name dialog box appears.

 

How To Delete a Watch List

Display the Watch List you want to delete by selecting the Watch List in the “Select Watch List” combo box.  After the Watch List is displayed, under the Watch menu select “Delete Watch List.”

Alternately, the “Delete Watch List” toolbar button may be pressed.  A dialog box appears asking to confirm if you want to delete the Watch List.  Lick Yes to delete, No to save the Watch List. 

Deleting a Watch List cannot be undone.  When a Watch List is deleted, it is gone forever.
 

Enter Stock Ticker Symbols in the Watch List

 

You can enter stock ticker symbols directly into the Watch List, spreadsheet-style.  Click a spreadsheet cell in the first column.  A blinking cursor will appear in that cell.  Type in the ticker symbol.  Press the Enter key when you are done entering the ticker symbol, or click another cell in the spreadsheet.


Delete Stock Ticker Symbols from the Watch List

If you want to delete a ticker symbol from the Watch List, click the ticker symbol.  It will become highlighted.  Press the delete key to delete the ticker symbol.

 

How To Sort The Watch List

After entering several symbols, you may wish to sort the Watch List.  Simply click the heading of the column you wish to sort.  For example, if you click “Symbols” all the symbols will be sorted in descending order.

 

How To Update The Watch List

To update the Watch Lists, select Update Watch Lists under the Watch menu.  Stock Chart Wizard will then download new data from an internet server and update the Watch Lists.

Alternately, you can select the Update Watch List button in the toolbar.


 

Indicators

Stock Chart Wizard provides several different technical indicators.  Indicators can be displayed by selecting the Charts tab of the Preferences Dialog Box.  The indicators offered are:

MACD (Moving Average Convergence / Divergence)

MACD Histogram

Momentum

RSI

Stochastic

Slow Stochastic

Volume

 


MACD (Moving Average Convergence / Divergence)

This is an oscillator which provides two lines, the fast line (default is red) and the slow line (default is blue).  The fast line is the difference between two Exponential Moving Averages of daily closing prices—one is defaulted as a 12 day EMA, the other a 26 day EMA (these values can be adjusted on the Indicators tab of the Preferences Dialog Box).  The slow line is a (default 9 day) EMA of the fast line.

Buy and sell signals occur when the two lines cross each other.  A buy signal occurs when the fast line crosses above the slow line; a sell signal when the fast line crosses below the slow line.

The MACD can also be an indicator of trend.  It is generally recommended to buy stocks when they are trending up rather than when they are trending down.  When the fast line crosses below the slow line, and then passes under the zero line on the indicator, that is an indication of a downtrend.  When fast line crosses above the slow line above the zero line, that is an indication of an uptrend.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.


 

MACD Histogram

The MACD histogram consists of vertical bars that show the difference between the two MACD lines.  When the MACD fast line is above the slow line, the MACD histogram is above the zero line.  When the MACD histogram crosses the zero line, this coincides with crossings of the MACD line.

As a result, the MACD histogram indicates when the current trend is changing.  As an uptrend begins to weaken, the MACD histogram will begin dropping toward the zero line.  When an downtrend begins to reverse, the MACD histogram will begin to rise toward the zero line.  Buy and sell signals are occur when the MACD histogram crosses the zero line.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.


 

Momentum

The momentum indicator measures the difference between today’s closing price and the closing price (default 12) days prior.  When the difference is positive (today’s price is higher than the one 12 days ago), the line plots above the zero line.  Conversely, if today’s price is lower, then the line plots below the zero line.  The result is a plot of the rate of change of closing prices.

When the momentum line continues to rise, that means the rate of uptrend is increasing.  When the uptrend loses steam, the line will tend to flatten out because the difference between today’s price and yesterday’s price will decrease.  During a downtrend, the line will plot lower and cross the zero line.

As with other indicators, technicians will use zero line crossings to generate buy and sell signals.  This will always be done in comparison with other indicators and the general trend of the overall market.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.


 

RSI

RSI, or Relative Strength Index, is a ratio between the average (default 14 days) up closes and the average down closes.  It is plotted on a scale of 0 to 100.  It should be noted that Relative Strength Index is a misnomer, as this indicator does not compare one stock with another.  This indicator is another oscillator.

Movements above 80 are considered overbought, and movements below 20 are considered to be oversold, when markets are in bull and bear phases, respectively.  Otherwise, 70 and 30 levels are used.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.

 

Stochastic

The Stochastic oscillator has two lines – the %D (slow, blue) line and the %K (fast, red) line.  The K line shows on a 0 - 100 percent scale where the current closing price is in the range of the lowest low and the highest high during a given period (default is 14 days).   The slow line is a (default 3 day ) moving average of the fast line.  Marked on the indicator are the 80 and 20 values.

When the D (slow) line moves above 80, this is considered an overbought condition, particularly when the overall trend is increasing.  A bearish indicator occurs when the D line drops below 20, particularly when the overall trend is decreasing.

Similar to this indicator is the Slow Stochastic, which is more widely used because it gives more reliable signals.

Anytime these indicators are being used, it is important to combine this with basic trend analysis.  Research and study in this area is essential in properly using tools such as Stock Chart Wizard in market analysis.  See the recommended readings.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.

 

Slow Stochastic

See Stochastic for an overview of stochastic oscillators.  The Slow Stochastic does a (default 3 day) moving average on the Stochastic indicator’s D line.  In Slow Stochastic, the D line is the fast (default red) line and the smoothed version is the slow (default blue) line.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.

 

Volume

Volume is an important indicator because it shows the total number of shares traded for any trading day.  The higher bars on the volume chart indicate that more shares were traded; lower bars indicate that fewer shares were traded.  Days that closed higher have volume in red (default), days that closed lower are in blue. The colors can be adjusted by selecting the Color Tab.

This indicator can be enabled on the Charts tab of the Preferences Dialog Box.

A moving Average Volume line can also be displayed on the volume indicator.  The number of days in the average period may be set on the Moving Averages tab of the Preferences Dialog Box.


Moving Averages

You can select to include several moving averages and one comparison line on the price chart.  They include the following:

Simple Moving Average

Exponential Moving Average

Bollinger Bands

Compare

Average Volume

 


Simple Moving Average

The Simple Moving Average (SMA) takes the total of the closing prices over the period and divides them by the period.

Stock Chart Wizard allows up to two SMA lines to appear on the Price Chart.  The period used in the calculation can be set in the Moving Averages tab of the Preferences Dialog Box.  A value of 0 can be set to disable a line, if it is desired to show only one line.

Two SMA lines can be used to determine buy and sell points.  These are identified at the crossover points.  A buy signal occurs when the shorter average line crosses above the longer average line.  A sell signal would occur when the shorter average line crosses below the longer average line.

The SMA can be enabled on the Charts tab of the Preferences Dialog Box.  This will enable by default the SMA on all charts.  You can turn the SMA on or off on any chart by any of the following means: 

 

Menu:

      Select Price Chart Options under the Charts menu, then select SMA.

Mouse:

      Right click the mouse over the price chart.  The Price Chart Options will appear.

Toolbar:

            Toggle the “S” button on the toolbar.

 


Exponential Moving Average

The Exponential Moving Average (EMA) is a moving average that attempts to improve on the SMA.

The SMA has two major drawbacks.  First, it applies equal weighting to each price in the calculation.  Secondly, only the period covered by the average is included in the calculation.

The EMA improves on the SMA by assigning a greater weight to the more recent closing prices.  In addition, the EMA uses all the data available and not just the data covered by the period.

The EMA can be enabled on the Charts tab of the Preferences Dialog Box.  This will enable by default the EMA on all charts.  You can turn the EMA on or off on any chart by any of the following means: 

Menu:

      Select Price Chart Options under the Charts menu, then select EMA.

Mouse:

      Right click the mouse over the price chart.  The Price Chart Options will appear.

Toolbar:

      Toggle the “E” button on the toolbar.

 

Stock Chart Wizard allows up to two EMA lines to appear on the Price Chart.  The period used in the calculation can be set in the Moving Averages tab of the Preferences Dialog Box.  A value of 0 can be set to disable a line, if it is desired to show only one line.


 

Bollinger Bands

This technique, named after John Bollinger who invented it, applies statistical methods to moving averages.  Two bands are placed on the price chart at two standard deviations from the moving average.  Two standard deviations means essentially that 95% of the data will fall between the bands.  Overbought conditions are signaled when price data extends beyond the upper band.  An oversold condition is signaled when price data extends below the lower band.

Bollinger Bands can be enabled on the Charts tab of the Preferences Dialog Box.  This will enable Bollinger Bands by default on all charts.  You can turn Bollinger Bands on or off on any chart by any of the following means: 

Menu:

      Select Price Chart Options under the Charts menu, then select Bollinger Bands.

Mouse:

      Right click the mouse over the price chart.  The Price Chart Options will appear.

Toolbar:

      Toggle the “B” button on the toolbar.

 


Compare

The Compare line allows you to compare the performance of one stock against another stock or a stock index.  The first price per share shown of the compare line stock is adjusted to equal the price of the stock shown on the price chart for the same day.  Therefore, the compare line will start at the same point as the stock shown on the leftmost trading day on the chart.  The closing prices for the compare stock are then adjusted accordingly on a percentage change basis.  What results is a visual representation of performance had you invested in the compare stock rather than the price chart stock.

The compare stock can be set on the Moving Averages tab of the Preferences Dialog Box.  The default is ticker for the S&P500 index.

The compare line can be enabled on the Charts tab of the Preferences Dialog Box.  This will enable the compare line by default on all charts.  You can turn the compare line on or off on any chart by any of the following means: 

Menu:

      Select Price Chart Options under the Charts menu, then select “Compare to.”

Mouse:

      Right click the mouse over the price chart.  The Price Chart Options will appear.

Toolbar:

      Toggle the “C” button on the toolbar.


 

Average Volume

The Average Volume line appears on the Volume Indicator and takes the total of the volume over the period and divides them by the period.

The period used in the calculation can be set in the Moving Averages tab of the Preferences Dialog Box.

The Average Volume line can be enabled on the Charts tab of the Preferences Dialog Box.  This will enable by default the Average Volume line on all volume indicators of all charts.


 

Stock Chart Wizard Technical Support

Technical support can be reached through email at:

info@stockchartwizard.com


 

The Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.  The toolbar provides quick mouse access to many tools used in Stock Chart Wizard.

Click          To

New Chart.  Use to download new stock data information and display a stock chart.  You can enter several stock tickers and one time.
Open Chart.  Use to open previously saved stock data files and display the chart.
Print Chart.  Print stock charts and indicators.  One stock chart and all six indicators can be printed on one page.
Update Watch Lists.  One-button click to access the internet and download new stock quotes, then update the watch lists.
New Watch List.  Use to create a new watch list.  A dialog will appear prompting you to enter the name of a new watch list.
Delete Watch List.  Use to delete the currently displayed watch list.  When you delete a watch list, it is gone forever.
Rename Watch List.  Use to rename the currently displayed watch list.
3 months.  Changes the chart to display up to 3 months worth of data.
 6 months.  Changes the chart to display up to 6 months worth of data.
1 year.  Changes the chart to display up to 1 year worth of data.
2 years.  Changes the chart to display up to 2 years worth of data.
Line chart.  Displays a line chart of daily closing prices.
Hi-Lo-Close chart.  Displays a Hi-Lo-Close chart.
Open-Hi-Lo-Close chart.  Displays an Open-High-Lo-Close chart.
Candlestick chart.  Displays a Candlestick chart.
Show SMA Lines.  Displays up to two Simple Moving Average lines on the price chart.
Show EMA Lines.  Displays up to two Exponential Moving Average lines on the price chart.
Show Bollinger Bands.  Displays Bollinger Bands on the price chart.
Show Compare Line.  Displays the compare line of a stock or stock index.

 

Recommended Readings

In order to get the most out of Stock Chart Wizard, it is necessary to study technical analysis.  Some recommended texts are:

Murphy, John J. Technical Analysis of the Financial Markets, New York Institute of Finance,  1999.

Pring, Martin J., Technical Analysis Explained, McGraw Hill, 1991.

Lynch, Peter, One Up on Wall Street: How to Use What You Already Know to Make Money in the Market, Simon & Shuster, 1989

Peter Lynch coined the term “ten bagger” in his book “One Up On Wall Street.”  It refers to a stock that has increased its value tenfold.

 

Stock Chart Wizard License Agreement

BY CLICKING THE ACCEPTANCE BUTTON OR INSTALLING OR USING STOCK CHART WIZARD SOFTWARE (THE "PRODUCT"), THE INDIVIDUAL OR ENTITY LICENSING THE PRODUCT ("LICENSEE") IS CONSENTING TO BE BOUND BY AND IS BECOMING A PARTY TO THIS AGREEMENT.  IF LICENSEE DOES NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, THE BUTTON INDICATING NON-ACCEPTANCE MUST BE SELECTED, AND LICENSEE MUST NOT INSTALL OR USE THE SOFTWARE.

1.  GRANT OF LICENSE.  This is a per user license.  The author grants you the right to use the product on as many computers as you wish, as long as you are the only user of the software.  Additional licenses must be purchased for each individual using the software.

2.  RESTRICTIONS. Licensee may not: (a) modify or create any derivative works of the product or documentation, including translation or localization; (b) decompile, disassemble, reverse engineer, or otherwise attempt to derive the source code for the product; (c) redistribute, encumber, sell, rent, lease, sublicense, or otherwise transfer rights to the product; (d) remove or alter any trademark, logo, copyright or other proprietary notices, legends, symbols or labels in the product.

3.  COPYRIGHT.  The product including but not limited to all text material is protected by United States copyright laws and international treaty provisions.

4.  DISCLAIMER OF WARRANTY.  THE PRODUCT IS PROVIDED FOR INFORMATION PURPOSES ONLY ON AN "AS IS" BASIS, WITHOUT WARRANTY OF ANY KIND, INCLUDING WITHOUT LIMITATION THE WARRANTIES THAT IT IS FREE OF DEFECTS, MERCHANTABLE, FIT FOR A PARTICULAR PURPOSE OR NON-INFRINGING.  THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PRODUCT IS BORNE BY LICENSEE. SHOULD THE PRODUCT PROVE DEFECTIVE IN ANY RESPECT, LICENSEE AND NOT LICENSOR OR ITS SUPPLIERS OR RESELLERS ASSUMES THE ENTIRE COST OF ANY SERVICE AND REPAIR.   PROFESSIONAL INVESTMENT ADVISERS SHOULD BE CONSULTED BEFORE MAKING ANY INVESTMENT DECISIONS. USERS OF THIS PRODUCT BEAR ALL RISK FOR THEIR INVESTMENTS. THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART OF THIS AGREEMENT.  NO USE OF THE PRODUCT IS AUTHORIZED HEREUNDER EXCEPT UNDER THIS DISCLAIMER.

5.  LIMITATION OF LIABILITY.  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT WILL LICENSOR OR ITS SUPPLIERS OR RESELLERS BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF OR INABILITY TO USE THE PRODUCT, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK STOPPAGE, COMPUTER FAILURE OR MALFUNCTION, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES, EVEN IF ADVISED OF THE POSSIBILITY THEREOF, AND REGARDLESS OF THE LEGAL OR EQUITABLE THEORY (CONTRACT, TORT OR OTHERWISE) UPON WHICH THE CLAIM IS BASED.  IN ANY CASE, LICENSOR'S ENTIRE LIABILITY UNDER ANY PROVISION OF THIS AGREEMENT SHALL NOT EXCEED THE FEES LICENSEE PAID FOR THIS LICENSE.  SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS EXCLUSION AND LIMITATION MAY NOT BE APPLICABLE.

6.  STOCK QUOTES AND HISTORICAL DATA.  All quotes and historical data are downloaded from internet sources provided by other services without charge.  No guarantee can be made about the continued availability of this data.  Since this data is provided by third party web sites, it is outside the control of licensor AND SUCH DATA MAY BE MADE UNAVAILABLE IN THE FUTURE. NO AGREEMENT EXISTS BETWEEN DATA PROVIDERS AND THE LICENSOR.  If the data becomes unavailable, licensor is not responsible nor required to provide a remedyThe data being presented was obtained or derived from sources believed to be accurate, but licensor can not and does not guarantee the accuracy of these sources. The data and information presented is provided for informational purposes only, and is not offered as a basis for trading in securities nor is it offered for that purpose. Users of the product should conduct their own independent investigation before making any investment decisions. Neither licensor nor any of its data or content providers shall be liable for any errors in the information or delays in its delivery, or for any action taken in reliance thereon. Nothing contained herein should be construed as a recommendation to buy or sell any securities.


 
 
 
The Easy To Use Stock Charting Software Package